sorry for duplicates!

For all general forum discussions.
Post Reply
User avatar
BBloke
Posts: 730
Joined: Wed Aug 22, 2012 11:20 am
Location: West Midlands

sorry for duplicates!

Post by BBloke » Thu Nov 21, 2019 9:43 am

As you can see I've managed to duplicate a post.

When I hit submit on the post it came up with a Server 500 error although it has posted what I wanted. Not sure if everyone else is getting this.

Please delete the duplicate post
BBloke

Pro Level 3 - BLopen | BL #1580 open
Open #100: AQ | BL | GR | BR | AG | GU | TI | OR | CU | IN | LI | MN
Closed: AU
Ordered: SA
R2 Voyager #100: Mercury 1st Batch (open) | Venus pre-ordered

User avatar
rockwoofstone
Posts: 74
Joined: Thu Jan 10, 2019 12:07 pm
Location: London

Re: sorry for duplicates!

Post by rockwoofstone » Wed Nov 27, 2019 10:31 am

I'm seeing this as well every time I click on "Submit" (since the forum upgrade).
IN PROGRESS: GM - OR
CLOSED: AG - HM - LI - SA
OPENED/SOLD: AQ - BU - GR - MT - BR - CU - TI - IN

User avatar
rockwoofstone
Posts: 74
Joined: Thu Jan 10, 2019 12:07 pm
Location: London

Re: sorry for duplicates!

Post by rockwoofstone » Mon Dec 02, 2019 11:30 pm

As well as the problems since the forum upgrade relating to errors every time I post anything (forum posts or private messages), I no longer appear to be receiving notification when I receive a private message. The option is turned on in my profile, but nothing is being sent through. Anyone else having this same issue?
IN PROGRESS: GM - OR
CLOSED: AG - HM - LI - SA
OPENED/SOLD: AQ - BU - GR - MT - BR - CU - TI - IN

User avatar
ghxost
Posts: 558
Joined: Sun Dec 30, 2018 8:53 pm

Re: sorry for duplicates!

Post by ghxost » Mon Dec 02, 2019 11:34 pm

I got a notice today of a PM. I did not have any others though.
Seeking:
Gold, V2 black obsession/extreme (not merc), Red (obsession and/or extreme), Turquoise, any v2 maze in general!
Popplocks T1, T4, T11
Voyager membership w mercury
:twisted:
Please message me ;)

Post Reply